The Altair Community is migrating to a new platform to provide a better experience for you. In preparation for the migration, the Altair Community is on read-only mode from October 28 - November 6, 2024. Technical support via cases will continue to work as is. For any urgent requests from Students/Faculty members, please submit the form linked here
RapidMiner Server not starting after installation
UsamaNawaz
Member Posts: 2
Learner I
Learner I
in Help
I have installed RapidMiner Server on my laptop following all the given steps and everything worked correctly. The database connection was also successful. But when I try to run the server from standalone.bat or from windows services, it does not start. This is the error I get by running the standalone.bat file. Can anyone help me with it?



0
Answers
-
Did you update yet to the new version 9.7? It may clear up any background sever issues.
0 -
Yes, I have downloaded the latest version of RapidMiner Server.0
-
MarcoBarradas Administrator, Employee-RapidMiner, RapidMiner Certified Analyst, Member Posts: 272
Unicorn
@UsamaNawaz go to your installation path (Not RM Home) "your_path"\standalone\deployments and you'll see the some file that will show a .deployed or .notdeployed. if your RM Server is being deployed you'll notice it with the .deployed files.
The Log screenshot doesn't show all the information but you could go to the RM_Home\log and read the server.log or share it to understand what could be failing during the deployment.
0 -
Hello, Even I am facing the same issue to start the rapidminer server after successful installation. Below is the screenshot of starting Rapidminer server from services. Please do help me to solve this problem i am stuck with this for so long......

0
